How can I set Fiji to open all Composite images as "Composite" rather than "Color"


#1

It gets tiresome to always having to load up the Channels tool to switch to Composite mode.

Is there a setting somewhere that can be switched so that all composite images open in composite mode?

Thanks.


#2

The Bio-Formats import dialog allows to choose the color mode when opening, and it remembers the choice between runs: