How do I get Fiji to start?


#1

Yeah, I know; seems like a duh question; but I can only assume (being a portable app) that I just double click on “ImageJ-win64” to start.
However, when I do that, I get the lovely Fiji logo up on screen for approx 20 seconds and then it disappears to be replaced by…nothing…
I checked Win Tasks Manager and there is no mention of Fiji in Applications of Processes…
I am trying to run it on a basic system; with 6GB of RAM, OS in Win7 - 64bit.
I’m lost…


#2

Could it be that your Fiji crashed recently? If so, you can likely find a file called ImageJ-xxxx-_0-7.stub (where xxxx is your user name) in your temp directory (usually C:\Users\<your-user-name>\AppData\Local\Temp on Windows; just enter %TEMP% in the address bar of Windows Explorer).

After making sure no ImageJ or Fiji process is running, try deleting the file and restarting Fiji.

The issue is related to the single instance listener option, see this archived bug report and also some related discussion here:


#3

There is no ImageJ-xxxx-_0-7.stub in the Temp folder, so that’s not it.
I don’t think that Fiji crashed; it never started up in the first place.
Now, just to make sure; the install of Fiji has ImageJ packed with it, yes?
Even though I double click on ImageJ-win64.exe in the Fiji-app folder, I thought I’d ask as I would have thought there would be a Fiji.exe or similar to start Fiji (I only realised that I needed to click on ImageJ-win64.exe as it was the only .exe file in the Fiji app folder)…
Any other ideas?
Thanks for helping, btw; I do appreciate the effort…


#4

Hi,

Maybe you can start imagej from a windows command prompt. (Windows cmd.exe). It may be more talkative about the problem.

Best


#5

Nope; no luck.
It’s become academic now; I found a reliable download source for InVesalius and it does all I need…
Thanks all the same.