Out of date page pointing to old downloads?


After adding the Java 8 update site I ended up with a non-working Fiji.
Trying to look for a solution I landed on this page

Unfortunately it does not provide the latest Fiji download (at least for linux 64) and causes the same non-working install (due to the lack of Java 8).
Perhaps it need updating or linking to the right downloads by somebody who is sure what the “always up to date” links should be (I am not, sorry!).


Dear @gabriel,

I think (although I am not 100% sure) that this page relates to a different problem. We (as in @ctrueden and I) have talked about that issue in Gitter and the conclusion was that it’s best to start with a fresh Fiji installation.

Furthermore, I have updated the page you mentioned to contain the correct download links. The Fix_Updater.js seems to be gone for good and superceded by bootstrap.js.



Thanks for the follow up and the fix of that page. Yes, I think it was trying to resolve something different, but somehow I ended up there.
I will mention it in the issue of the java8 in the IJ list to avoid people still using Java 1.6 to think that they have the fixed version of the plugin.


Thanks @stelfrich. However, that page is still rather out of date. The JARs it mentions no longer exist (unless the Fiji installation is pretty ancient). So I added the “outdated” warning to the top of that page.


I wasn’t aware of that… will keep that in mind and apply if necessary :slight_smile:.