Remove part from MRI

format
3d-viewer
Tags: #<Tag:0x00007fd547699618> #<Tag:0x00007fd547699438>

#21

here it is clear


#22

Strange, it works on my side. Are you using the latest Fiji?


#23

When you first launch the 3D Viewer, a dialog box appears. One of the options is called resampling factor, and unfortunately the value defaults to 2, which I think tells the 3D Viewer to combine each block of 2x2 pixels into a single voxel. Did you try changing it to 1? Maybe then things will work.